Bug 873956 - 2.0 Release - Improve positioning of active message when using keyboard shortcuts to navigate
2.0 Release - Improve positioning of active message when using keyboard short...
Status: CLOSED DUPLICATE of bug 873509
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 00:22 EST by Hedda Peters
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-07 01:09:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-11-07 00:22:22 EST
Description of problem:
When using keyboard shortcuts such as Ctrl+Enter or Alt+Down to move down a longer list of messages within a document, as soon as the scroll bar has to move down with it, the positioning of the message in focus is not ideal anymore. The scroll bar only moves down far enough to show the first few lines of the now active message - further lines as well as Translation Unit Details are not shown. Screenshot attached for clarification.


Version-Release number of selected component (if applicable):
2.0

How reproducible:
always

Steps to Reproduce:
1. Open any document to translate
2. Use Ctrl+Enter (or Alt+Down) repeatetly to move down the page

  
Actual results:
String is not visible in its entirety, you have to scroll by mouse to move further down.

Expected results:
The whole string along with auxiliary information such as Translation Unit Details should be visible when moving down the messages.


Additional info:
This could be a regression of sorts. I remember reporting the same issue a few releases back.
Comment 2 Sean Flanigan 2012-11-07 01:09:31 EST

*** This bug has been marked as a duplicate of bug 873509 ***

Note You need to log in before you can comment on or make changes to this bug.