This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 874335 - RFE: Allow admins to see the email addresses of project maintainers
RFE: Allow admins to see the email addresses of project maintainers
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: 2.3
Assigned To: David Mason
Ding-Yi Chen
:
: 874337 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 18:55 EST by Sean Flanigan
Modified: 2013-11-26 22:34 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.3-SNAPSHOT (20130410-1246)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 22:24:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2012-11-07 18:55:56 EST
Allow admins to see the email addresses of project maintainers.
Comment 1 David Mason 2012-11-13 22:55:52 EST
*** Bug 874337 has been marked as a duplicate of this bug. ***
Comment 2 Alex Eng 2013-04-08 23:02:01 EDT
Implemented mailto link and tooltip with email for project maintainers. (Visible only for admin and project maintainers)

See
https://github.com/zanata/zanata/commit/f26dafdf535e6eca56c3c0ecc2f2e84c6df88f7a
Comment 3 Ding-Yi Chen 2013-04-10 21:42:52 EDT
Verified with Zanata version 2.3-SNAPSHOT (20130410-1246)
Comment 4 David Mason 2013-04-11 22:27:45 EDT
Returned to ON_QA as I have changed so that only admins see maintainer email as described in the bug. There are privacy considerations to discuss before sharing email addresses with other users without permission.

See: https://github.com/zanata/zanata/commit/5cd5b62c8dc6294a6dab5cfaf6a6364f7328b18a
Comment 5 Ding-Yi Chen 2013-04-14 20:53:27 EDT
VERIFIED with Zanata version 2.3-SNAPSHOT (20130415-0034)
Comment 6 Sean Flanigan 2013-11-26 22:14:27 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 7 Sean Flanigan 2013-11-26 22:16:12 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 8 Sean Flanigan 2013-11-26 22:17:52 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 9 Sean Flanigan 2013-11-26 22:24:10 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 10 Sean Flanigan 2013-11-26 22:32:30 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 11 Sean Flanigan 2013-11-26 22:34:46 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.

Note You need to log in before you can comment on or make changes to this bug.