Bug 874337 - RFE: Allow admins to see the email addresses of project maintainers
RFE: Allow admins to see the email addresses of project maintainers
Status: CLOSED DUPLICATE of bug 874335
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 18:58 EST by Sean Flanigan
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-13 22:55:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2012-11-07 18:58:49 EST
Allow admins to see the email addresses of project maintainers.
Comment 1 David Mason 2012-11-13 22:55:52 EST

*** This bug has been marked as a duplicate of bug 874335 ***

Note You need to log in before you can comment on or make changes to this bug.