Bug 874722 - oo-admin-move fails
oo-admin-move fails
Status: CLOSED DUPLICATE of bug 847712
Product: OpenShift Origin
Classification: Red Hat
Component: Kubernetes (Show other bugs)
2.x
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan McPherson
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 12:58 EST by Kenny Woodson
Modified: 2015-05-14 22:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 15:10:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kenny Woodson 2012-11-08 12:58:02 EST
Description of problem:
When attempting to do some district compaction I was investigating a few failed moves in the logs.  

I was seeing this message in the mcollective.log on the destination node of the move:

oo_app_destroy' Unable to setup pam/fs/nproc limits for <gear uuid>

Version-Release number of selected component (if applicable):
Current - 2.0.19.

How reproducible:
I'm seeing this every time.

Steps to Reproduce:
1. Run this command:
(/bin/date ; /usr/sbin/oo-admin-move --gear_uuid <uuid>) 2>&1 | /usr/bin/tee -a oo-admin-move-log--<uuid>

2. Look in the mcollective.log on the destination host.
3. 
  
Actual results:
Moves are failing.  

Expected results:
Move succeeds.  

Additional info:

I'm not 100% sure if this is related as moves fail and then upon retry they succeed.
Comment 1 Dan McPherson 2012-11-08 15:10:09 EST

*** This bug has been marked as a duplicate of bug 847712 ***

Note You need to log in before you can comment on or make changes to this bug.