Bug 875497 - ValueError: name already in use
ValueError: name already in use
Status: CLOSED DUPLICATE of bug 875477
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:38222283d6e1a5a93deb47cc636...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 12:23 EST by Dong Chen
Modified: 2013-08-20 14:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-11 23:19:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: anaconda-tb (2.67 MB, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: environ (885 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: type (9 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: ifcfg.log (1.27 KB, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: storage.log (1.65 MB, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: version (2 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: program.log (368.06 KB, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: executable (14 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: product (6 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: anaconda.log (200.75 KB, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: cmdline_file (131 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: release (33 bytes, text/plain)
2012-11-11 12:24 EST, Dong Chen
no flags Details
File: messages (409.96 KB, text/plain)
2012-11-11 12:25 EST, Dong Chen
no flags Details
File: other involved packages (32 bytes, text/plain)
2012-11-11 12:25 EST, Dong Chen
no flags Details

  None (edit)
Description Dong Chen 2012-11-11 12:23:58 EST
Description of problem:
after choosing the harddisk, hit done. the issue happens

Version-Release number of selected component:
anaconda-18.28-1.fc18.x86_64

Additional info:
libreport version: 2.0.17
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
kernel:         3.6.6-3.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.28 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 1134, in newLV
:    raise ValueError("name already in use")
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/partitioning.py", line 267, in _scheduleVolumes
:    dev = new_volume(**kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/partitioning.py", line 306, in doAutoPartition
:    _scheduleVolumes(storage, devs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 266, in execute
:    doAutoPartition(storage, ksdata)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 1604, in doKickstartStorage
:    ksdata.autopart.execute(storage, ksdata, instClass)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 400, in _doExecute
:    doKickstartStorage(self.storage, self.data, self.instclass)
:  File "/usr/lib64/python2.7/threading.py", line 504, in run
:    self.__target(*self.__args, **self.__kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 91, in run
:    threading.Thread.run(self, *args, **kwargs)
:ValueError: name already in use
Comment 1 Dong Chen 2012-11-11 12:24:17 EST
Created attachment 642933 [details]
File: anaconda-tb
Comment 2 Dong Chen 2012-11-11 12:24:20 EST
Created attachment 642934 [details]
File: environ
Comment 3 Dong Chen 2012-11-11 12:24:22 EST
Created attachment 642935 [details]
File: type
Comment 4 Dong Chen 2012-11-11 12:24:24 EST
Created attachment 642936 [details]
File: ifcfg.log
Comment 5 Dong Chen 2012-11-11 12:24:35 EST
Created attachment 642937 [details]
File: storage.log
Comment 6 Dong Chen 2012-11-11 12:24:38 EST
Created attachment 642938 [details]
File: version
Comment 7 Dong Chen 2012-11-11 12:24:42 EST
Created attachment 642939 [details]
File: program.log
Comment 8 Dong Chen 2012-11-11 12:24:45 EST
Created attachment 642940 [details]
File: executable
Comment 9 Dong Chen 2012-11-11 12:24:47 EST
Created attachment 642941 [details]
File: product
Comment 10 Dong Chen 2012-11-11 12:24:50 EST
Created attachment 642942 [details]
File: anaconda.log
Comment 11 Dong Chen 2012-11-11 12:24:53 EST
Created attachment 642943 [details]
File: hashmarkername
Comment 12 Dong Chen 2012-11-11 12:24:55 EST
Created attachment 642944 [details]
File: cmdline_file
Comment 13 Dong Chen 2012-11-11 12:24:57 EST
Created attachment 642945 [details]
File: release
Comment 14 Dong Chen 2012-11-11 12:25:02 EST
Created attachment 642946 [details]
File: messages
Comment 15 Dong Chen 2012-11-11 12:25:04 EST
Created attachment 642947 [details]
File: other involved packages
Comment 16 Chris Lumens 2012-11-11 23:19:48 EST

*** This bug has been marked as a duplicate of bug 875477 ***

Note You need to log in before you can comment on or make changes to this bug.