Bug 875509 - Absence from the installation CD with XFCE package no-tools
Summary: Absence from the installation CD with XFCE package no-tools
Keywords:
Status: CLOSED DUPLICATE of bug 868643
Alias: None
Product: Fedora
Classification: Fedora
Component: net-tools
Version: 18
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Jiri Popelka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-11 19:14 UTC by Fomalhaut
Modified: 2012-12-07 11:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-07 11:26:16 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Fomalhaut 2012-11-11 19:14:12 UTC
Description of problem: In Fedora 18 beta TC8 x86_64 no package net-tools.


Version-Release number of selected component (if applicable): Fedora 18 Beta TC8 x86_64 LiveCD XFCE


How reproducible: ls /sbin/ifc*


Steps to Reproduce:
1. Note the absence of net-tools package when the team needed ifconfig.

Comment 1 Jiri Popelka 2012-12-07 11:26:16 UTC
net-tools has been obsoleted by iproute (http://en.wikipedia.org/wiki/Iproute2) package for many years.

*** This bug has been marked as a duplicate of bug 868643 ***


Note You need to log in before you can comment on or make changes to this bug.