Bug 875564 - Add introduction in man page of remote-viewer about connecting to rhel guest with multiple monitors.
Add introduction in man page of remote-viewer about connecting to rhel guest ...
Status: CLOSED DUPLICATE of bug 875559
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 21:23 EST by Geyang Kong
Modified: 2013-08-04 23:45 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-11 22:06:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Geyang Kong 2012-11-11 21:23:53 EST
Description of problem:
  Add introduction in man page of remote-viewer about connecting to rhel guest with multiple monitors.

Version-Release number of selected component (if applicable):
virt-viewer-0.5.2-16.el6.x86_64

Reproduce steps:
1. man remote-viewer

Actual results:
1. There is nothing about new functions of --full-screen=auto-conf.

Expected results:
1. Since bug 842305 has given some new functions to --full-screen=auto-conf, we should add something to introduce this and tell user how to connect to a rhel guest with multiple monitors.

Additional info:
Comment 2 Geyang Kong 2012-11-11 22:06:27 EST
Something went wrong with my network, so I create 4 bugs in same time, close this one as duplicated to bug 875559

*** This bug has been marked as a duplicate of bug 875559 ***

Note You need to log in before you can comment on or make changes to this bug.