Bug 875991 - anaconda gets stuck in STORAGE: INSTALLATION DESTINATION (sometimes) selecting two disks the second time
anaconda gets stuck in STORAGE: INSTALLATION DESTINATION (sometimes) selectin...
Status: CLOSED DUPLICATE of bug 867770
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-12 20:43 EST by Reartes Guillermo
Modified: 2012-11-19 10:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-19 10:31:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reartes Guillermo 2012-11-12 20:43:52 EST
Description of problem:

There are still some possibilities for anaconda to get stuck, this is one of them, and it does not happen always! 

Version-Release number of selected component (if applicable):
F18b TC8

How reproducible:
sometimes

Steps to Reproduce:
0. Use default language and 'accept fate'
1. DO NOT wait for SOFTWARE to finalize setting the INSTALLATION SOURCE & SOFTWARE SELECTION
2. Enter STORAGE: INSTALLATION DESTINATION
3. Select the two disks (one xp, one dynamic disk)
4. Do automatic partitioning, default type (LVM)
5. Set to 'delete' the boot ntfs partition and 'reclaim space'
6. Enter STORAGE: INSTALLATION DESTINATION again
7. Select both disks again and 'continue'
8. <SOMETIMES> anaconda GETs STUCK, with ESC one can DE-STUCK it, but one will not advance past this 'stuck horizon'.
  
Actual results:
sometimes anaconda gets stuck

Expected results:
no stuck

Additional info:
the guest has two disks, one ntfs boot and a dynamic disk. 

other guests do also stuck, but i will report each stuck condition as soon as i can reproduce them more than two times.
Comment 1 Chris Lumens 2012-11-19 10:31:01 EST

*** This bug has been marked as a duplicate of bug 867770 ***

Note You need to log in before you can comment on or make changes to this bug.