Bug 875999 - anaconda crashed when I
Summary: anaconda crashed when I
Keywords:
Status: CLOSED DUPLICATE of bug 875278
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-13 02:37 UTC by lnie
Modified: 2012-11-14 04:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-14 04:35:08 UTC
Type: Bug


Attachments (Terms of Use)
anaconda.log (6.84 KB, text/x-log)
2012-11-13 05:30 UTC, lnie
no flags Details
ifcfg.log (641 bytes, text/x-log)
2012-11-13 05:31 UTC, lnie
no flags Details
packaging.log (2.38 KB, text/x-log)
2012-11-13 05:32 UTC, lnie
no flags Details
program.log (17.61 KB, text/x-log)
2012-11-13 05:34 UTC, lnie
no flags Details
syslog (56.69 KB, application/octet-stream)
2012-11-13 05:34 UTC, lnie
no flags Details
anaconda-tb-WWApep (154.40 KB, application/octet-stream)
2012-11-14 01:51 UTC, lnie
no flags Details

Description lnie 2012-11-13 02:37:38 UTC
Description of problem:

try to make a default install,as there is an icon in the "INSTALLATION DESTINATION" ,I clicked into it and do nothing,when click the continue Button
anaconda crashed
Version-Release number of selected component (if applicable):

f18 x86_64 Beta TC8
How reproducible:
100%


Steps to Reproduce:
1.clicked into "INATALLATION DESTINATION"  
2.click"Let me customize the partitiong of the disks need"and click"continue"
3.then click "Finish Partitioning"
  
Actual results:


Expected results:
no error happens, anaconda installed successfully
Additional info:
anaconda crashed

Comment 1 Chris Lumens 2012-11-13 05:13:57 UTC
Please attach the complete traceback you are getting to this bug report.

Comment 2 lnie 2012-11-13 05:30:44 UTC
Created attachment 643948 [details]
anaconda.log

Comment 3 lnie 2012-11-13 05:31:20 UTC
Created attachment 643949 [details]
ifcfg.log

Comment 4 lnie 2012-11-13 05:32:16 UTC
Created attachment 643950 [details]
packaging.log

Comment 5 lnie 2012-11-13 05:34:01 UTC
Created attachment 643951 [details]
program.log

Comment 6 lnie 2012-11-13 05:34:46 UTC
Created attachment 643952 [details]
syslog

Comment 7 Chris Lumens 2012-11-13 14:13:54 UTC
Is there a /tmp/anaconda-tb-* file?  It looks like there should be.  If so, can you attach it to this bug report?

Comment 8 lnie 2012-11-14 01:51:19 UTC
Created attachment 644495 [details]
anaconda-tb-WWApep

Comment 9 Chris Lumens 2012-11-14 04:35:08 UTC

*** This bug has been marked as a duplicate of bug 875278 ***


Note You need to log in before you can comment on or make changes to this bug.