Bug 876032 - Use USB stick containing kickstart.file for anaconda install
Use USB stick containing kickstart.file for anaconda install
Status: CLOSED DUPLICATE of bug 846724
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
F18Beta-accepted
: Improvement
Depends On:
Blocks: F18Beta-accepted/F18BetaFreezeExcept
  Show dependency treegraph
 
Reported: 2012-11-13 01:02 EST by satellitgo
Modified: 2012-11-13 14:33 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-13 09:14:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description satellitgo 2012-11-13 01:02:20 EST
Description of problem:
Use USB stick containing kickstart.file for anaconda install


Version-Release number of selected component (if applicable):
fedeora 18 Beta nice to have

How reproducible:


Steps to Reproduce:
1.copy .ks file to USB Stick
 
2.start anaconda

3.anaconda searches and uses kickkstart file on USB
(hope to use spin-kickstart files) or copies from previous install
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2012-11-13 09:14:46 EST

*** This bug has been marked as a duplicate of bug 846724 ***
Comment 2 satellitgo 2012-11-13 10:49:58 EST
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 846724 ***

I just want to start the f18 Beta DVD and have anaconda read a .ks file from a USB stick. Not use a 2 partition USB with installer and .ks on same stick. this is much more complicated. Can  anaconda be fed a path to an external USB for the .ks? Is this documented?

Note You need to log in before you can comment on or make changes to this bug.