Bug 87616 - network configuration crash when adding a new device
network configuration crash when adding a new device
Status: CLOSED DUPLICATE of bug 76446
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-30 16:16 EST by Daniel
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash message (2.15 KB, text/html)
2003-03-30 16:17 EST, Daniel
no flags Details

  None (edit)
Description Daniel 2003-03-30 16:16:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
When i try to add a device in the redhat-config-network, it crash. Adding
hardware do the exact same thing.

Version-Release number of selected component (if applicable):
redhat-config-network-1.0.0-1

How reproducible:
Always

Steps to Reproduce:
1.Open redhat-config-network
2.Click Add button in the devices tab
3.crash happens
    

Actual Results:  redhat-config-network close

Expected Results:  Should not crash should let me add my device

Additional info:

i'm using a K7SEM with an onboard AMD CPU. NETGEAR 10/100 Ethernet card and a
Onboard ethernet controler
Comment 1 Daniel 2003-03-30 16:17:23 EST
Created attachment 90794 [details]
Crash message
Comment 2 Harald Hoyer 2003-03-31 04:46:47 EST

*** This bug has been marked as a duplicate of 76446 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.