Bug 877814 - Test Button on host's power management dialog clipped
Test Button on host's power management dialog clipped
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
low Severity unspecified
: ---
: 3.2.0
Assigned To: Barak
Jiri Belka
infra
:
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-11-18 18:30 EST by Andrew Cathrow
Modified: 2016-02-10 14:36 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 04:19:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot showing obscured test button (144.43 KB, image/png)
2012-11-18 18:30 EST, Andrew Cathrow
no flags Details

  None (edit)
Description Andrew Cathrow 2012-11-18 18:30:09 EST
Created attachment 647421 [details]
Screenshot showing obscured test button

Tested in si24.3
See attached screenshot.

Test button is partially clipped by empty text, which makes the button look incomplete.

Seen in Chrome and Firefox.
Comment 1 Barak 2012-12-02 06:05:52 EST
looks like a duplicate of Bug 871395
Comment 3 Alexey Chub 2012-12-05 03:39:49 EST
Indeed, two bugs describes the same problem.
Comment 4 Alexey Chub 2012-12-05 09:44:28 EST
Change-Id: Ia6b8e6cc2d568bcdf47b4756403c9883674be79e
http://gerrit.ovirt.org/#/c/9747/
Comment 5 Jiri Belka 2013-01-15 11:56:47 EST
OK, sf3, tested against DRAC with ipmilan.
Comment 8 Itamar Heim 2013-06-11 04:19:21 EDT
3.2 has been released
Comment 9 Itamar Heim 2013-06-11 04:23:19 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.