Bug 877922 - [abrt] gnome-online-accounts-3.6.2-1.fc18: g_source_unref_internal: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.6.2-1.fc18: g_source_unref_internal: Process /...
Status: CLOSED DUPLICATE of bug 875621
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:2586850eb887404437a1c68f823...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-19 04:10 EST by Jakub Hrozek
Modified: 2013-01-08 12:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 12:26:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.08 KB, text/plain)
2012-11-19 04:10 EST, Jakub Hrozek
no flags Details
File: environ (1.01 KB, text/plain)
2012-11-19 04:10 EST, Jakub Hrozek
no flags Details
File: backtrace (60.25 KB, text/plain)
2012-11-19 04:10 EST, Jakub Hrozek
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: cgroup (130 bytes, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: smolt_data (2.77 KB, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: executable (23 bytes, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: maps (188.07 KB, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: dso_list (11.29 KB, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: build_ids (4.84 KB, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: var_log_messages (1.39 KB, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: open_fds (36.46 KB, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details
File: proc_pid_status (946 bytes, text/plain)
2012-11-19 04:11 EST, Jakub Hrozek
no flags Details

  None (edit)
Description Jakub Hrozek 2012-11-19 04:10:27 EST
Description of problem:
I re-entered my Kerberos password after it expired

Version-Release number of selected component:
gnome-online-accounts-3.6.2-1.fc18

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_source_unref_internal
kernel:         3.6.6-9.fc18.x86_64

truncated backtrace:
:Thread no. 1 (3 frames)
: #2 g_source_unref_internal at gmain.c:1830
: #3 g_source_iter_next at gmain.c:889
: #4 g_main_context_prepare at gmain.c:2967
Comment 1 Jakub Hrozek 2012-11-19 04:10:30 EST
Created attachment 647600 [details]
File: core_backtrace
Comment 2 Jakub Hrozek 2012-11-19 04:10:35 EST
Created attachment 647601 [details]
File: environ
Comment 3 Jakub Hrozek 2012-11-19 04:10:37 EST
Created attachment 647602 [details]
File: backtrace
Comment 4 Jakub Hrozek 2012-11-19 04:11:13 EST
Created attachment 647603 [details]
File: limits
Comment 5 Jakub Hrozek 2012-11-19 04:11:15 EST
Created attachment 647604 [details]
File: cgroup
Comment 6 Jakub Hrozek 2012-11-19 04:11:17 EST
Created attachment 647605 [details]
File: smolt_data
Comment 7 Jakub Hrozek 2012-11-19 04:11:19 EST
Created attachment 647606 [details]
File: executable
Comment 8 Jakub Hrozek 2012-11-19 04:11:22 EST
Created attachment 647607 [details]
File: maps
Comment 9 Jakub Hrozek 2012-11-19 04:11:24 EST
Created attachment 647608 [details]
File: dso_list
Comment 10 Jakub Hrozek 2012-11-19 04:11:26 EST
Created attachment 647609 [details]
File: build_ids
Comment 11 Jakub Hrozek 2012-11-19 04:11:28 EST
Created attachment 647610 [details]
File: var_log_messages
Comment 12 Jakub Hrozek 2012-11-19 04:11:31 EST
Created attachment 647611 [details]
File: open_fds
Comment 13 Jakub Hrozek 2012-11-19 04:11:34 EST
Created attachment 647612 [details]
File: proc_pid_status
Comment 14 Debarshi Ray 2013-01-08 12:26:22 EST

*** This bug has been marked as a duplicate of bug 875621 ***

Note You need to log in before you can comment on or make changes to this bug.