Bug 878129 - [RFE] Add the "last saved query" functionality under RHEV-M UI
Summary: [RFE] Add the "last saved query" functionality under RHEV-M UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs
Version: 3.1.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Alexander Wels
QA Contact: Petr Matyáš
URL:
Whiteboard:
: 962590 1026464 (view as bug list)
Depends On:
Blocks: 1172389
TreeView+ depends on / blocked
 
Reported: 2012-11-19 17:22 UTC by Ricky Nelson
Modified: 2018-12-02 18:54 UTC (History)
10 users (show)

Fixed In Version: ovirt-engine-3.6.0-0.0.master.20150412172306.git55ba764
Doc Type: Enhancement
Doc Text:
Previously, after a query was entered into the search query box the query would disappear when a user switched tabs then returned to the original tab, as there was no infrastructure to store the query. Now, the query in the search query box will be retained after switching tabs.
Clone Of:
: 1172389 (view as bug list)
Environment:
Last Closed: 2016-03-09 20:28:38 UTC
oVirt Team: UX
sherold: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
oVirt gerrit 36073 None None None Never

Comment 8 Einav Cohen 2013-05-14 18:12:26 UTC
*** Bug 962590 has been marked as a duplicate of this bug. ***

Comment 10 Einav Cohen 2014-01-08 15:33:49 UTC
*** Bug 1026464 has been marked as a duplicate of this bug. ***

Comment 18 errata-xmlrpc 2016-03-09 20:28:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.