This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 878338 - [ALL_LANG][SAM Web GUI] Some unlocalized strings for creating Activation Key.
[ALL_LANG][SAM Web GUI] Some unlocalized strings for creating Activation Key.
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: i18n, Translation, Triaged
: 886743 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 02:15 EST by Lijun Li
Modified: 2014-09-18 12:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 14:45:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Unlocalized strings for creating Activation Key (79.39 KB, image/png)
2012-11-20 02:18 EST, Lijun Li
no flags Details
activation key detail page (127.29 KB, image/png)
2012-12-12 23:05 EST, Noriko Mizumoto
no flags Details

  None (edit)
Description Lijun Li 2012-11-20 02:15:55 EST
Description of problem:
Some unlocalized strings for creating Activation Key:
Name must contain at least 1 character
Name can't be blank
Environment can't be blank
Environment id:

Version-Release number of selected component (if applicable):
katello-headpin-all-1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Click the Content application tab.
2. Move cursor over the Subscriptions menu at the left corner and click on Activation Keys.
3. Click the + New Key button.
4. Click the Save button.
  
Actual results:
Some unlocalized strings for creating Activation Key:
Name must contain at least 1 character
Name can't be blank
Environment can't be blank
Environment id:

Expected results:
All strings should be localized.

Additional info:
Comment 1 Lijun Li 2012-11-20 02:18:20 EST
Created attachment 648316 [details]
Unlocalized strings for creating Activation Key
Comment 2 Hedda Peters 2012-12-12 23:03:04 EST
Confirmed for de-DE
Comment 3 Noriko Mizumoto 2012-12-12 23:05:59 EST
Created attachment 662752 [details]
activation key detail page

Activation key detail page also contains unlocalized strings.
'Attached Subscriptions' not localized.
The messages not localized.
Comment 4 Sam Friedmann 2012-12-13 01:30:30 EST
Same issues with French.
Comment 5 Lijun Li 2012-12-13 05:14:11 EST
*** Bug 886743 has been marked as a duplicate of this bug. ***
Comment 6 Eunju, Kim 2012-12-13 08:25:28 EST
Same issue in Korean (as Noriko's comment).
Comment 7 Tom McKay 2012-12-18 09:24:29 EST
Mass move of i18n to CFSE where they are present as well
Comment 9 Bryan Kearney 2014-01-08 14:45:48 EST
Closing all L10N bugs until we can do a full translation path through the code.

Note You need to log in before you can comment on or make changes to this bug.