This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 878388 - [ALL_LANG][SAM Web GUI] Unlocalized 'LEVEL' status , 'Filter...' and 'Additional Details' box for System Notifications.
[ALL_LANG][SAM Web GUI] Unlocalized 'LEVEL' status , 'Filter...' and 'Additio...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: i18n, Translation, Triaged
: 886761 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 05:40 EST by Lijun Li
Modified: 2014-09-18 12:47 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 14:45:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Unlocalized 'LEVEL' status 'Filter...' and 'Additional Details' box for System Notifications (109.22 KB, image/png)
2012-11-20 05:50 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-20 05:40:52 EST
Description of problem:
Unlocalized 'LEVEL' status (success, error, message),'Filter...' and 'Additional Details' box for System Notifications.

Version-Release number of selected component (if applicable):
katello-headpin-all-1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Click on the notifications count at the top right corner. This will open the User Notifications page.
The User Notifications page lists the time and date of each notification, the type of notification (either Success or Error), and a description of the notification.
  
Actual results:
Unlocalized 'LEVEL' status (success, error, message), 'Filter...' and 'Additional Details' box for System Notifications.

Expected results:
All the strings should be localized.

Additional info:
Comment 1 Lijun Li 2012-11-20 05:50:37 EST
Created attachment 648383 [details]
Unlocalized 'LEVEL' status 'Filter...' and 'Additional Details' box for System Notifications
Comment 2 Hedda Peters 2012-12-13 00:41:38 EST
Confirmed for de-DE
Comment 3 Noriko Mizumoto 2012-12-13 01:10:14 EST
confirmed for ja-JP.
Also dates under 'Created (UTC)' column are not localized. I am not sure if this is expected in English, thus reported.
Comment 4 Sam Friedmann 2012-12-13 02:03:56 EST
Confirmed for fr-FR.
Comment 5 Lijun Li 2012-12-13 05:24:05 EST
*** Bug 886761 has been marked as a duplicate of this bug. ***
Comment 6 Eunju, Kim 2012-12-13 09:32:53 EST
confirmed for ko-KR.
Also, under Description column, notification messages are partially localised.
Comment 7 Tom McKay 2012-12-18 09:24:17 EST
Mass move of i18n to CFSE where they are present as well
Comment 10 Bryan Kearney 2014-01-08 14:45:26 EST
Closing all L10N bugs until we can do a full translation path through the code.

Note You need to log in before you can comment on or make changes to this bug.