Bug 878467 - /usr/sbin/groupmems is not setuid root
/usr/sbin/groupmems is not setuid root
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: shadow-utils (Show other bugs)
6.3
All Linux
low Severity low
: rc
: ---
Assigned To: Tomas Mraz
Stefan Dordevic
: Documentation
Depends On: 867332
Blocks: 947775 1070830 1159820 1287574
  Show dependency treegraph
 
Reported: 2012-11-20 08:51 EST by Peter Schiffer
Modified: 2016-05-10 19:59 EDT (History)
4 users (show)

See Also:
Fixed In Version: shadow-utils-4.1.5.1-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 867332
Environment:
Last Closed: 2016-05-10 19:59:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Schiffer 2012-11-20 08:51:25 EST
This is a clone of original report: bug #867332.
The description of problem is contained in the original bug report.
Comment 2 RHEL Product and Program Management 2013-10-13 20:15:12 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 8 errata-xmlrpc 2016-05-10 19:59:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0864.html

Note You need to log in before you can comment on or make changes to this bug.