Bug 878742 - Screensaver regression: have to use mouse before unlocking
Screensaver regression: have to use mouse before unlocking
Status: CLOSED DUPLICATE of bug 878740
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-21 00:54 EST by Amit Shah
Modified: 2012-11-21 00:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-21 00:59:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Shah 2012-11-21 00:54:07 EST
Description of problem:

On earlier gnome3 versions, whenever I returned to the laptop when the screen was locked, I could just press any key and type the password / swipe finger to unlock.  On F18, I have to reach out to the mouse and use it to slide the curtain up before I can unlock the screensaver.

This is a huge usability regression in my workflow.  Please enable some keystroke (like Esc) or provide a way to disable the curtain.
Comment 1 Amit Shah 2012-11-21 00:59:23 EST
Bugzilla didn't notify it had created a bug earlier

*** This bug has been marked as a duplicate of bug 878740 ***

Note You need to log in before you can comment on or make changes to this bug.