Bug 879217 - RHEVM - Backend: Bad text on moving virtual disk
RHEVM - Backend: Bad text on moving virtual disk
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
low Severity low
: ---
: 3.2.0
Assigned To: Allon Mureinik
vvyazmin@redhat.com
storage
:
Depends On:
Blocks: 888788 915537
  Show dependency treegraph
 
Reported: 2012-11-22 06:06 EST by Daniel Paikov
Modified: 2016-02-10 12:21 EST (History)
11 users (show)

See Also:
Fixed In Version: sf3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 888788 (view as bug list)
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-11-22 06:06:51 EST
* Move a disk to a different data domain.
* Try to move the same disk again quickly, before the Move button has a chance to become greyed out.
* The error is "Error while executing action: Cannot move Virtual Machine Disk: The disks ${diskAliases} are locked. Please try again in a few minutes." ${diskAliases} should be changed to the real disk name.
Comment 1 Allon Mureinik 2012-11-25 10:43:43 EST
posted change-id I65382d5b43fd12c65671df2f0824c584e012d07c to gerrit:
http://gerrit.ovirt.org/#/c/9446/
Comment 2 Allon Mureinik 2012-12-06 13:07:07 EST
Patch merged upstream
Comment 4 Allon Mureinik 2012-12-22 16:48:45 EST
moving to MODIFIED, since the 3.2 patch is already merged u/s
Comment 5 vvyazmin@redhat.com 2013-01-21 06:44:51 EST
No issues are found

Verified on RHEVM 3.2 - SF03 environment 

RHEVM: rhevm-3.2.0-4.el6ev.noarch
VDSM: vdsm-4.10.2-3.0.el6ev.x86_64
LIBVIRT: libvirt-0.10.2-13.el6.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.348.el6.x86_64
SANLOCK: sanlock-2.6-2.el6.x86_64
Comment 6 Itamar Heim 2013-06-11 05:49:35 EDT
3.2 has been released
Comment 7 Itamar Heim 2013-06-11 05:49:35 EDT
3.2 has been released
Comment 8 Itamar Heim 2013-06-11 05:57:47 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.