Bug 888788 - RHEVM - Backend: Bad text on moving virtual disk
RHEVM - Backend: Bad text on moving virtual disk
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
low Severity low
: ---
: 3.1.3
Assigned To: Vered Volansky
vvyazmin@redhat.com
storage
: ZStream
Depends On: 879217
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-19 08:38 EST by Idith Tal-Kohen
Modified: 2016-02-10 14:39 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 879217
Environment:
Last Closed: 2013-02-12 11:34:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Idith Tal-Kohen 2012-12-19 08:38:11 EST
+++ This bug was initially created as a clone of Bug #879217 +++

* Move a disk to a different data domain.
* Try to move the same disk again quickly, before the Move button has a chance to become greyed out.
* The error is "Error while executing action: Cannot move Virtual Machine Disk: The disks ${diskAliases} are locked. Please try again in a few minutes." ${diskAliases} should be changed to the real disk name.

--- Additional comment from Allon Mureinik on 2012-11-25 10:43:43 EST ---

posted change-id I65382d5b43fd12c65671df2f0824c584e012d07c to gerrit:
http://gerrit.ovirt.org/#/c/9446/

--- Additional comment from Allon Mureinik on 2012-12-06 13:07:07 EST ---

Patch merged upstream
Comment 4 vvyazmin@redhat.com 2013-02-10 12:37:46 EST
Failed on RHEVM 3.1.3 - SI27 environment:

RHEVM: rhevm-3.1.0-46.el6ev.noarch
VDSM: vdsm-4.10.2-7.0.el6ev.x86_64
LIBVIRT: libvirt-0.10.2-18.el6.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.348.el6.x86_64
SANLOCK: sanlock-2.6-2.el6.x86_64


Error while executing action: Cannot move Virtual Machine Disk: The disks ${diskAliases} are locked. Please try again in a few minutes.
Comment 5 Allon Mureinik 2013-02-12 11:34:22 EST
This fix was initially backported to 3.1.2, and then reverted there since the bug was targeted for 3.1.3.

In this timeframe, it's not important enough to fix, closing.

Note You need to log in before you can comment on or make changes to this bug.