Bug 8800 - lpr-0.50 isn't printing at all.
Summary: lpr-0.50 isn't printing at all.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-24 16:10 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-25 19:34:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix lpr-0.50-1 (880 bytes, patch)
2000-01-24 22:00 UTC, Bill Nottingham
no flags Details | Diff

Description Need Real Name 2000-01-24 16:10:52 UTC
lpr-0.50 on (an updated) RH61 on a P-133/64Mb

lpd is running but doesn't print at all. The files are put in the queue but
lpd doesn't do anything with these files, even when lpd is restarted.
"lpr-0.48" printed when the lpd was restarted. See my comments in bug
#7224. If you want me to do some tests please mail me, because a recompiled
RH5.2 lpr-0.33.src.rpm is working perfectly on that machine.

Richard.

Comment 1 Bill Nottingham 2000-01-24 21:26:59 UTC
It wouldn't happen to be dumping core in /var/spool/lpd/wherever, would it?

Comment 2 Bill Nottingham 2000-01-24 22:00:59 UTC
Created attachment 76 [details]
patch to fix lpr-0.50-1

Comment 3 Need Real Name 2000-01-24 22:08:59 UTC
It looks like lpd is running normally, it doesn't dump a core. "lpq" however
dumped a core (in /var/spool/lpd/lp1, which was the current dir at the moment it
happened) and I have sent this dump already to bero.

Richard.

Comment 4 Bill Nottingham 2000-01-24 22:13:59 UTC
Please try the patch I just posted - does that solve it?

Comment 5 Need Real Name 2000-01-25 09:00:59 UTC
Yep.

Richard.

Comment 6 Bill Nottingham 2000-01-25 19:34:59 UTC
Fixed in lpr-0.50-2.


Note You need to log in before you can comment on or make changes to this bug.