Bug 880232 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Keywords:
Status: CLOSED DUPLICATE of bug 846943
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 17
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0712a2e06f0da9dd7c959090e82...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-26 14:44 UTC by gregsfnb
Modified: 2012-11-28 19:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-28 19:44:49 UTC
Type: ---


Attachments (Terms of Use)
File: Xorg.0.log (9.91 KB, text/plain)
2012-11-26 14:44 UTC, gregsfnb
no flags Details
File: executable (10 bytes, text/plain)
2012-11-26 14:44 UTC, gregsfnb
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-11-26 14:44 UTC, gregsfnb
no flags Details
File: backtrace_binaries_versions (343 bytes, text/plain)
2012-11-26 14:44 UTC, gregsfnb
no flags Details
File: dmesg (111.43 KB, text/plain)
2012-11-26 14:44 UTC, gregsfnb
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-26 14:44 UTC, gregsfnb
no flags Details

Description gregsfnb 2012-11-26 14:44:00 UTC
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (0x8047000+0x6a498) [0x80b1498]
:2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb770a40c]
:3: /usr/lib/dri/nouveau_dri.so (0xb6e4e000+0x1cebc) [0xb6e6aebc]
:4: /usr/lib/xorg/modules/extensions/libglx.so (0xb75d6000+0x4e8db) [0xb76248db]
:5: /usr/lib/xorg/modules/extensions/libdri2.so (0xb75cf000+0x15f3) [0xb75d05f3]
:6: /usr/lib/xorg/modules/extensions/libdri2.so (0xb75cf000+0x163f) [0xb75d063f]
:7: /usr/bin/X (TraverseTree+0x2d) [0x80a319d]
:8: /usr/lib/xorg/modules/extensions/libdri2.so (DRI2SwapBuffers+0x22d) [0xb75d18cd]
:9: /usr/lib/xorg/modules/extensions/libdri2.so (0xb75cf000+0x3ebc) [0xb75d2ebc]
:10: /usr/bin/X (0x8047000+0x303fd) [0x80773fd]
:11: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:12: /lib/libc.so.6 (__libc_start_main+0xf5) [0x49cc1635]
:13: /usr/bin/X (0x8047000+0x1e029) [0x8065029]

Comment 1 gregsfnb 2012-11-26 14:44:04 UTC
Created attachment 651978 [details]
File: Xorg.0.log

Comment 2 gregsfnb 2012-11-26 14:44:05 UTC
Created attachment 651979 [details]
File: executable

Comment 3 gregsfnb 2012-11-26 14:44:07 UTC
Created attachment 651980 [details]
File: usr_share_xorg_conf_d.tar.gz

Comment 4 gregsfnb 2012-11-26 14:44:09 UTC
Created attachment 651981 [details]
File: backtrace_binaries_versions

Comment 5 gregsfnb 2012-11-26 14:44:11 UTC
Created attachment 651982 [details]
File: dmesg

Comment 6 gregsfnb 2012-11-26 14:44:13 UTC
Created attachment 651983 [details]
File: etc_X11_xorg_conf_d.tar.gz

Comment 7 Adam Jackson 2012-11-28 19:44:49 UTC

*** This bug has been marked as a duplicate of bug 846943 ***


Note You need to log in before you can comment on or make changes to this bug.