Bug 880536 - Headpin Upstream katello-configure failed katello-jobs start failed
Headpin Upstream katello-configure failed katello-jobs start failed
Status: CLOSED DUPLICATE of bug 880413
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jordan OMara
SAM QE List
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2012-11-27 04:29 EST by Tazim Kolhar
Modified: 2016-04-25 20:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-27 11:39:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Katello-Debug Attached (63.32 KB, application/x-gzip)
2012-11-27 08:26 EST, Tazim Kolhar
no flags Details

  None (edit)
Description Tazim Kolhar 2012-11-27 04:29:03 EST
Description of problem:
headpin upstream install latest one failed at katello-configure

Version-Release number of selected component (if applicable):
# rpm  -qa | grep katello
katello-glue-candlepin-1.2.1-1.git.502.7285335.el6.noarch
katello-certs-tools-1.1.9-1.el6.noarch
katello-cli-1.2.1-1.git.374.6eeef02.el6.noarch
katello-common-1.2.1-1.git.502.7285335.el6.noarch
katello-headpin-all-1.2.1-1.git.502.7285335.el6.noarch
katello-cli-common-1.2.1-1.git.374.6eeef02.el6.noarch
katello-selinux-1.1.2-1.el6.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-configure-1.2.0-1.git.529.348ccbc.el6.noarch
katello-headpin-1.2.1-1.git.502.7285335.el6.noarch


How reproducible:
# yum install -y katello-headpin-all
# katello-configure --deployment=headpin

Steps to Reproduce:
1.# yum install -y katello-headpin-all
2.# katello-configure --deployment=headpin
Starting Katello configuration
The top-level log file is [/var/log/katello/katello-configure-20121127-041800/main.log]
Creating Katello database user
################################################################################################################################## ... OK
Creating Katello database
################################################################################################################################## ... OK
Creating Candlepin database user
################################################################################################################################## ... OK
err: /Stage[main]/Katello::Service/Service[katello-jobs]/ensure: change from stopped to running failed: Could not start Service[katello-jobs]: Execution of '/sbin/service katello-jobs start' returned 1:  at /usr/share/katello/install/puppet/modules/katello/manifests/service.pp:21


3.
  
Actual results:

headpin installation failed
Expected results:

headpin install successful

Additional info:
Comment 1 Tom McKay 2012-11-27 08:11:43 EST
Please attach katello-debug output
Comment 2 Tazim Kolhar 2012-11-27 08:26:53 EST
Created attachment 652710 [details]
Katello-Debug Attached

Attaching the katello-debug .
Comment 3 Tom McKay 2012-11-27 11:39:49 EST

*** This bug has been marked as a duplicate of bug 880413 ***

Note You need to log in before you can comment on or make changes to this bug.