Bug 880910 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 880906
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:0e26273ae3d711639fe84421db7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 01:12 EST by Luke Liu
Modified: 2012-11-28 14:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:08:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details
File: Xorg.0.log (342.11 KB, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details
File: dmesg (211.47 KB, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (375 bytes, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details

  None (edit)
Description Luke Liu 2012-11-28 01:12:13 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x2e77) [0x7ff41c6cbe77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x4563) [0x7ff41c6cd563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x6fa4) [0x7ff41c6cffa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7ff423faf000+0xefe0) [0x7ff423fbdfe0]
:7: /usr/lib64/xorg/modules/libexa.so (exaMarkSync+0x7) [0x7ff4203e4687]
:8: /usr/lib64/xorg/modules/libexa.so (0x7ff4203e0000+0x90fb) [0x7ff4203e90fb]
:9: /usr/lib64/xorg/modules/libexa.so (0x7ff4203e0000+0xab39) [0x7ff4203eab39]
:10: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:11: /usr/bin/Xorg (0x400000+0xf3438) [0x4f3438]
:12: /usr/bin/Xorg (miCompositeRects+0x8b) [0x4f353b]
:13: /usr/bin/Xorg (0x400000+0xfb165) [0x4fb165]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7ff422c36735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Luke Liu 2012-11-28 01:12:20 EST
Created attachment 653286 [details]
File: executable
Comment 2 Luke Liu 2012-11-28 01:12:22 EST
Created attachment 653288 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Luke Liu 2012-11-28 01:12:29 EST
Created attachment 653290 [details]
File: Xorg.0.log
Comment 4 Luke Liu 2012-11-28 01:12:35 EST
Created attachment 653292 [details]
File: dmesg
Comment 5 Luke Liu 2012-11-28 01:12:38 EST
Created attachment 653293 [details]
File: backtrace_binaries_versions
Comment 6 Luke Liu 2012-11-28 01:12:40 EST
Created attachment 653294 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:08:14 EST

*** This bug has been marked as a duplicate of bug 880906 ***

Note You need to log in before you can comment on or make changes to this bug.