Bug 880906 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 864202
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:7dcf90ddde9220a93c19960190b...
:
: 880908 880909 880910 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 01:11 EST by Luke Liu
Modified: 2012-11-28 14:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:11:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-28 01:11 EST, Luke Liu
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-28 01:11 EST, Luke Liu
no flags Details
File: Xorg.0.log (356.54 KB, text/plain)
2012-11-28 01:11 EST, Luke Liu
no flags Details
File: dmesg (211.88 KB, text/plain)
2012-11-28 01:11 EST, Luke Liu
no flags Details
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-28 01:11 EST, Luke Liu
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (375 bytes, text/plain)
2012-11-28 01:11 EST, Luke Liu
no flags Details

  None (edit)
Description Luke Liu 2012-11-28 01:11:22 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x2e77) [0x7ff41c6cbe77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x4563) [0x7ff41c6cd563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x6fa4) [0x7ff41c6cffa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7ff423faf000+0xefe0) [0x7ff423fbdfe0]
:7: /usr/bin/Xorg (WaitForSomething+0x8bf) [0x462f7f]
:8: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:9: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:10: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7ff422c36735]
:11: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Luke Liu 2012-11-28 01:11:26 EST
Created attachment 653274 [details]
File: executable
Comment 2 Luke Liu 2012-11-28 01:11:28 EST
Created attachment 653275 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Luke Liu 2012-11-28 01:11:34 EST
Created attachment 653276 [details]
File: Xorg.0.log
Comment 4 Luke Liu 2012-11-28 01:11:39 EST
Created attachment 653277 [details]
File: dmesg
Comment 5 Luke Liu 2012-11-28 01:11:42 EST
Created attachment 653278 [details]
File: backtrace_binaries_versions
Comment 6 Luke Liu 2012-11-28 01:11:44 EST
Created attachment 653279 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:08:11 EST
*** Bug 880909 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-11-28 14:08:14 EST
*** Bug 880910 has been marked as a duplicate of this bug. ***
Comment 9 Adam Jackson 2012-11-28 14:09:34 EST
*** Bug 880908 has been marked as a duplicate of this bug. ***
Comment 10 Adam Jackson 2012-11-28 14:11:26 EST

*** This bug has been marked as a duplicate of bug 864202 ***

Note You need to log in before you can comment on or make changes to this bug.