Bug 880999 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Keywords:
Status: CLOSED DUPLICATE of bug 868396
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 17
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f110b23a6d538c7977c112f74b9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-28 11:23 UTC by mohd.hussain
Modified: 2012-11-28 22:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-28 22:20:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (64 bytes, text/plain)
2012-11-28 11:23 UTC, mohd.hussain
no flags Details
File: executable (13 bytes, text/plain)
2012-11-28 11:23 UTC, mohd.hussain
no flags Details
File: Xorg.0.log (10.27 KB, text/plain)
2012-11-28 11:23 UTC, mohd.hussain
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-28 11:23 UTC, mohd.hussain
no flags Details
File: dmesg (64.40 KB, text/plain)
2012-11-28 11:23 UTC, mohd.hussain
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-11-28 11:23 UTC, mohd.hussain
no flags Details

Description mohd.hussain 2012-11-28 11:23:13 UTC
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (0x8048000+0x4435d) [0x808c35d]
:2: /usr/bin/Xorg (0x8048000+0x4515b) [0x808d15b]
:3: /usr/bin/Xorg (GetPointerEvents+0x117) [0x808e607]
:4: /usr/bin/Xorg (0x8048000+0x16dcdd) [0x81b5cdd]
:5: /usr/bin/Xorg (miPointerWarpCursor+0xdc) [0x81b60cc]
:6: /usr/bin/Xorg (0x8048000+0x7d756) [0x80c5756]
:7: /usr/bin/Xorg (0x8048000+0x16e59f) [0x81b659f]
:8: /usr/bin/Xorg (0x8048000+0x1084a1) [0x81504a1]
:9: /usr/bin/Xorg (0x8048000+0xf37c7) [0x813b7c7]
:10: /usr/bin/Xorg (RRPointerScreenConfigured+0x86) [0x813b9a6]
:11: /usr/bin/Xorg (RRTellChanged+0xdf) [0x813532f]
:12: /usr/bin/Xorg (RRScreenSizeNotify+0x79) [0x813dc69]
:13: /usr/bin/Xorg (0x8048000+0xc1bd0) [0x8109bd0]
:14: /usr/bin/Xorg (RRScreenSizeSet+0x68) [0x813ddf8]
:15: /usr/bin/Xorg (ProcRRSetScreenSize+0x1dc) [0x813e1ac]
:16: /usr/bin/Xorg (0x8048000+0xec8fe) [0x81348fe]
:17: /usr/bin/Xorg (0x8048000+0x2f3fd) [0x80773fd]
:18: /usr/bin/Xorg (0x8048000+0x1cce5) [0x8064ce5]
:19: /lib/libc.so.6 (__libc_start_main+0xf5) [0xb7403635]
:20: /usr/bin/Xorg (0x8048000+0x1d029) [0x8065029]

Comment 1 mohd.hussain 2012-11-28 11:23:16 UTC
Created attachment 653431 [details]
File: backtrace_binaries_versions

Comment 2 mohd.hussain 2012-11-28 11:23:18 UTC
Created attachment 653432 [details]
File: executable

Comment 3 mohd.hussain 2012-11-28 11:23:21 UTC
Created attachment 653433 [details]
File: Xorg.0.log

Comment 4 mohd.hussain 2012-11-28 11:23:23 UTC
Created attachment 653434 [details]
File: usr_share_xorg_conf_d.tar.gz

Comment 5 mohd.hussain 2012-11-28 11:23:28 UTC
Created attachment 653435 [details]
File: dmesg

Comment 6 mohd.hussain 2012-11-28 11:23:30 UTC
Created attachment 653436 [details]
File: etc_X11_xorg_conf_d.tar.gz

Comment 7 Adam Jackson 2012-11-28 22:20:15 UTC

*** This bug has been marked as a duplicate of bug 868396 ***


Note You need to log in before you can comment on or make changes to this bug.