Bug 868396 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 867410
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:0ecc2d222fe7df2f26e7561ad72...
:
: 873011 877411 877511 880999 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 13:46 EDT by Andrew Grant
Modified: 2012-11-29 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:11:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (100.06 KB, text/plain)
2012-10-19 13:46 EDT, Andrew Grant
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-19 13:46 EDT, Andrew Grant
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-10-19 13:46 EDT, Andrew Grant
no flags Details

  None (edit)
Description Andrew Grant 2012-10-19 13:46:36 EDT
Description of problem:
Just starting the computer.  No user interaction apart from logging in

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x4844c) [0x44844c]
:2: /usr/bin/X (0x400000+0x48c0d) [0x448c0d]
:3: /usr/bin/X (GetPointerEvents+0xe3) [0x44a003]
:4: /usr/bin/X (0x400000+0x15b0b6) [0x55b0b6]
:5: /usr/bin/X (miPointerWarpCursor+0xdb) [0x55b4eb]
:6: /usr/bin/X (0x400000+0x7cdf1) [0x47cdf1]
:7: /usr/bin/X (0x400000+0x15ba01) [0x55ba01]
:8: /usr/bin/X (0x400000+0xfe61f) [0x4fe61f]
:9: /usr/bin/X (0x400000+0xead08) [0x4ead08]
:10: /usr/bin/X (RRPointerScreenConfigured+0x73) [0x4eaf03]
:11: /usr/bin/X (RRTellChanged+0xfb) [0x4e4fab]
:12: /usr/bin/X (ProcRRSetOutputPrimary+0x143) [0x4ea983]
:13: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/X (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ef3421735]
:16: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Andrew Grant 2012-10-19 13:46:39 EDT
Created attachment 630186 [details]
File: Xorg.0.log
Comment 2 Andrew Grant 2012-10-19 13:46:41 EDT
Created attachment 630187 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Andrew Grant 2012-10-19 13:46:43 EDT
Created attachment 630188 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Andrew Grant 2012-10-19 18:05:34 EDT
and again, just started my computer...

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-28 17:19:58 EST
*** Bug 873011 has been marked as a duplicate of this bug. ***
Comment 6 Adam Jackson 2012-11-28 17:20:06 EST
*** Bug 877411 has been marked as a duplicate of this bug. ***
Comment 7 Adam Jackson 2012-11-28 17:20:12 EST
*** Bug 877511 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-11-28 17:20:15 EST
*** Bug 880999 has been marked as a duplicate of this bug. ***
Comment 9 Adam Jackson 2012-11-29 17:11:53 EST

*** This bug has been marked as a duplicate of bug 867410 ***

Note You need to log in before you can comment on or make changes to this bug.