Bug 881126 - F18 Beta -- Re-partitioning Encrypted Partition Locks/Crashes Anaconda
F18 Beta -- Re-partitioning Encrypted Partition Locks/Crashes Anaconda
Status: CLOSED DUPLICATE of bug 867770
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 12:25 EST by Bill Adams
Modified: 2012-11-28 13:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 13:29:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Adams 2012-11-28 12:25:17 EST
I started with a Dell D630 with XP on it. I did a i386 install of F18 beta and reclaimed all the space (deleted existing partitions), auto-partition, with encryption. Installation went fine. On the same computer, I went to install x64 F18 beta with an encrypted partition. In my first attempt to manually set up the partitions on the 64-bit install, I entered the pass phrase to edit the existing partitions. When I went to write the configuration to disk (unchanged because I did not understand the new interface due to lack of coffee), I entered the same pass phrase I had originally used and then the installer crashed. The second attempt after rebooting, I simply selected to delete the existing partitions to reclaim them and it locked up (mouse still worked, I could switch VCs). I ended up going into fdisk to manually delete the partitions, rebooting, and then everything worked fine.
Comment 1 Chris Lumens 2012-11-28 13:29:16 EST

*** This bug has been marked as a duplicate of bug 867770 ***

Note You need to log in before you can comment on or make changes to this bug.