Bug 88128 - Anaconda Crash
Anaconda Crash
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-06 09:18 EDT by rD
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rD 2003-04-06 09:18:14 EDT
Description of problem:
Anaconda shows an error when I choose Portuguese language and Portuguese 
Keyboard. It says: gtklist... segmentation fault

Version-Release number of selected component (if applicable):
The one in RedHat 9.0 personal final

How reproducible:


Steps to Reproduce:
1.Enter the installation in graphical mode
2.Choose Portuguese language
3.Choose Portuguese keyboard
Comment 1 Jeremy Katz 2003-04-07 14:43:07 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.