Bug 881374 - Edit page - can't modify access permissions in switched view mode when Application Registry portlet is on page
Summary: Edit page - can't modify access permissions in switched view mode when Applic...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal
Version: 6.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER05
: 6.0.0
Assignee: Default User
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-28 19:40 UTC by mgottval
Modified: 2014-09-15 00:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-16 08:55:02 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat One Jira Issue Tracker GTNPORTAL-2753 Major Resolved Edit page - can't modify access permissions in switched view mode when Application Registry portlet is on page 2014-04-17 19:08:34 UTC

Description mgottval 2012-11-28 19:40:08 UTC
Steps to Reproduce:
1. Log in as root
2. Edit page - add Application Registry portlet
3. Switch view mode - View page properties - permissions settings - uncheck Make it public

There is no Add Permission button. When click Edit permissions settings and Select new permission, the Add Permission button appears in the Access permissions tab, but is not clickable. When switch view mode back, then it works fine.

Comment 2 Thomas Heute 2013-01-24 13:05:17 UTC
Fixed, but other issue poped up https://bugzilla.redhat.com/show_bug.cgi?id=902363

Comment 3 mgottval 2013-01-25 15:58:28 UTC
Verified in JPP 6.0.0.ER05.

Comment 4 JBoss JIRA Server 2013-02-14 13:23:41 UTC
Vlastislav Ramik <vramik@redhat.com> updated the status of jira GTNPORTAL-2753 to Reopened

Comment 5 JBoss JIRA Server 2013-02-14 13:23:41 UTC
Vlastislav Ramik <vramik@redhat.com> made a comment on jira GTNPORTAL-2753

Hi, I've just tried the scenario with gatein master on tomcat7 and the issue is not fixed there. For gatein master on jboss AS7 everything works as expected.

Comment 6 JBoss JIRA Server 2013-04-01 07:58:52 UTC
Trong Tran <trongtt@gmail.com> made a comment on jira GTNPORTAL-2753

Can you double check if the issue is fixed in Tomcat package ?

Comment 7 JBoss JIRA Server 2013-04-02 02:18:34 UTC
Minh Hoang TO <hoang281283@gmail.com> made a comment on jira GTNPORTAL-2753

I have just tested with Tomcat 7.0.37. It worked as expected.

Comment 8 JBoss JIRA Server 2013-04-02 04:03:12 UTC
Trong Tran <trongtt@gmail.com> updated the status of jira GTNPORTAL-2753 to Resolved


Note You need to log in before you can comment on or make changes to this bug.