Bug 881938 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms...
Status: CLOSED DUPLICATE of bug 862180
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:80b63a02f4e1089064035569130...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 15:06 EST by João Veríssimo
Modified: 2013-02-07 11:38 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 11:38:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description João Veríssimo 2012-11-29 15:06:28 EST
Additional info:
WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Hardware name: NF110/NF210/NF310          
Modules linked in: hidp ebtable_nat ebtables fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 brcmsmac cordic brcmutil mac80211 snd_page_alloc cfg80211 snd_timer btusb bluetooth snd iTCO_wdt iTCO_vendor_support uvcvideo samsung_laptop videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media joydev i2c_i801 bcma soundcore coretemp lpc_ich microcode mfd_core rfkill uinput xts gf128mul dm_crypt i915 i2c_algo_bit drm_kms_helper drm sky2 i2c_core video sunrpc
Pid: 61, comm: kworker/u:3 Not tainted 3.6.7-5.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c93a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa034bc79>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
 [<ffffffffa033e6ab>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
 [<ffffffffa02efd0d>] ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
 [<ffffffff81099450>] ? load_balance+0x110/0x860
 [<ffffffffa02f2715>] ieee80211_sta_work+0x765/0xd30 [mac80211]
 [<ffffffff81096ccc>] ? update_curr+0xfc/0x180
 [<ffffffffa02c43b9>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
 [<ffffffff81078ca7>] process_one_work+0x147/0x4a0
 [<ffffffffa02c40f0>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
 [<ffffffff8107aa0e>] worker_thread+0x15e/0x480
 [<ffffffff8107a8b0>] ? manage_workers+0x2f0/0x2f0
 [<ffffffff8107fdd3>] kthread+0x93/0xa0
 [<ffffffff8162c804>] kernel_thread_helper+0x4/0x10
 [<ffffffff8107fd40>] ? kthread_freezable_should_stop+0x70/0x70
 [<ffffffff8162c800>] ? gs_change+0x13/0x13

Potential duplicate: bug 864588
Comment 1 Sohaib Afifi 2013-02-04 17:24:32 EST
Using a fresh installed Fedora, I was using netbeans, chrome and mendeley !

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 2 Dave Jones 2013-02-07 11:38:29 EST

*** This bug has been marked as a duplicate of bug 862180 ***

Note You need to log in before you can comment on or make changes to this bug.