Bug 88253 - ISO-8859-15 fonts badly handled (same as #81273)
Summary: ISO-8859-15 fonts badly handled (same as #81273)
Status: CLOSED DUPLICATE of bug 81273
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-08 07:42 UTC by Stephane Jourdan
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephane Jourdan 2003-04-08 07:42:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
As bug #81273 for ISO-8859-2 fonts, I have exactly the same problem with
ISO-8859-15.

Underscores where accentuation should take place.

Version-Release number of selected component (if applicable):
Gnome Evolution 1.2.2 [ (1.2.2-5)]

How reproducible:
Always

Steps to Reproduce:
1. Open the preferences menu
2. Watch the underscores instead of accentuation
3.
    

Actual Results:  I saw underscores instead of accentuation

Expected Results:  I should have seen accentuations.

Additional info:

Workaround : set the system font from UTF8 to ISO-8859-15, but then the fonts
are ugly.

Comment 1 Jeremy Katz 2003-04-09 00:36:06 UTC
Very related, should be fixed with gtk2 evolution

*** This bug has been marked as a duplicate of 81273 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.