Bug 882584 - Cannot Set host name in install.
Cannot Set host name in install.
Status: CLOSED DUPLICATE of bug 870921
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 882581 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-01 20:45 EST by Brandon
Modified: 2012-12-03 21:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-03 21:29:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon 2012-12-01 20:45:38 EST
Unable to set host name while installing fedora 18.
thanks, Brandon.



--------------------------------------------------------------------------------
The new installer looks nice, the distribution seems more friendly and more approachable,  Its great that cinnamon and other desktops are now offered and you are not forced to install one of the more traditional desktops.

The new login screen looks really nice and very professionally.
Comment 1 Brandon 2012-12-01 21:42:43 EST
*** Bug 882581 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2012-12-03 21:29:50 EST
Thanks for the compliments.  We've got an older report about this same problem, so I am going to dup this bug to that one.

*** This bug has been marked as a duplicate of bug 870921 ***

Note You need to log in before you can comment on or make changes to this bug.