Bug 870921 - No hostname in installation
No hostname in installation
Status: CLOSED DUPLICATE of bug 856456
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
i386 Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 882584 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 04:06 EDT by A.J. Werkman
Modified: 2012-12-07 03:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-07 03:15:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A.J. Werkman 2012-10-29 04:06:12 EDT
Description of problem:
During installation there is no oportunity to set hostname.

Version-Release number of selected component (if applicable):
18-Beta-TC6

How reproducible:
Everytime

Steps to Reproduce:
1. Start an installtion of F18
2. For network parameters choose static addressing for IPv4 and/or IPv6.
3. Let the installation finish and reboot
4. See that the hostname is localhost.localdomain
  
Actual results:
No hostname was configured.

Expected results:
Hostname should be found by the installation process or the UI should make it possible to set the hostname.

Additional info:
I tested in a netwerk without DHCP.
Comment 1 Chris Lumens 2012-12-03 21:29:50 EST
*** Bug 882584 has been marked as a duplicate of this bug. ***
Comment 2 David Lehman 2012-12-06 11:47:56 EST
*** Bug 884701 has been marked as a duplicate of this bug. ***
Comment 3 Radek Vykydal 2012-12-07 03:15:19 EST
Anaconda should find hostname during installation in latest F18. The UI setting is still missing though.

*** This bug has been marked as a duplicate of bug 856456 ***

Note You need to log in before you can comment on or make changes to this bug.