Bug 882599 - CVE-2012-5611 mysql: Stack-based buffer overflow
CVE-2012-5611 mysql: Stack-based buffer overflow
Status: CLOSED DUPLICATE of bug 881064
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Red Hat Product Security
impact=important,public=20121201,repo...
: Security
Depends On:
Blocks: 882596
  Show dependency treegraph
 
Reported: 2012-12-02 01:47 EST by Huzaifa S. Sidhpurwala
Modified: 2016-03-04 06:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-03 04:40:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Huzaifa S. Sidhpurwala 2012-12-02 01:47:21 EST
A stack-based buffer overflow was found in Mysql. An authenticated database user could use this flaw to cause mysqld to crash or possibly execute arbitrary code with the privileges of the user running mysql.

Reference:
http://seclists.org/fulldisclosure/2012/Dec/4
Comment 1 Huzaifa S. Sidhpurwala 2012-12-02 01:48:24 EST
This flaw was assigned CVE-2012-5611
Comment 3 Huzaifa S. Sidhpurwala 2012-12-03 04:40:32 EST

*** This bug has been marked as a duplicate of bug 881064 ***

Note You need to log in before you can comment on or make changes to this bug.