Bug 882947 - Fedora-18-Beta-x86_64-DVD.iso doesn't boot on Windows 8 logo system
Fedora-18-Beta-x86_64-DVD.iso doesn't boot on Windows 8 logo system
Status: CLOSED DUPLICATE of bug 872272
Product: Fedora
Classification: Fedora
Component: shim (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Garrett
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-12-03 07:55 EST by Florian Weimer
Modified: 2012-12-03 08:49 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-03 08:49:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Boot error message (36.71 KB, image/jpeg)
2012-12-03 07:55 EST, Florian Weimer
no flags Details

  None (edit)
Description Florian Weimer 2012-12-03 07:55:56 EST
Created attachment 656595 [details]
Boot error message

Description of problem:

Fedora-18-Beta-x86_64-DVD.iso does not boot on a Lenovo ThinkCentre M72E which is Windows-8-logo certified and thus had Secure Boot enabled when it left the factory.

Version-Release number of selected component (if applicable):

Fedora 18 Beta DVD installation image (x86_64).

How reproducible:

Always.

Steps to Reproduce:
1. Write DVD image to USB stick.
2. Insert stick and boot the system.
  
Actual results:

Attached error message is displayed. ("Secure Boot Violation", "Invalid signature detected. Check Secure Boot Policy in Setup")

Expected results:

Installer starts.
Comment 1 Jaroslav Reznik 2012-12-03 08:49:21 EST
Fedora 18 Beta shim is not signed as FESCo agreed not to block Beta on Secure Boot support (btw. it's currently blocked on legal). 

For Beta, you should disable Secure Boot in the UEFI settings. For final, the decision will be based on the resolution of https://fedorahosted.org/fesco/ticket/978 ticket.

*** This bug has been marked as a duplicate of bug 872272 ***

Note You need to log in before you can comment on or make changes to this bug.