Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 882964 - "Reboot" button after graphical live installation of F18 Beta does not do anything
Summary: "Reboot" button after graphical live installation of F18 Beta does not do any...
Keywords:
Status: CLOSED DUPLICATE of bug 854904
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-03 14:01 UTC by Richard W.M. Jones
Modified: 2012-12-03 15:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-03 15:17:46 UTC
Type: Bug


Attachments (Terms of Use)

Description Richard W.M. Jones 2012-12-03 14:01:24 UTC
Description of problem:

After a successful live install to HD with F18 Beta, anaconda
(or whatever component it is) displays a Reboot button.  However
this button merely closes the windows, it does reboot the machine.
I waited several minutes and observed the state of the system
with 'top' and it clearly wasn't doing anything.  Eventually
I rebooted through the top right menu.

Installation was otherwise successful.

Version-Release number of selected component (if applicable):

Fedora 18 Beta x86-64 live ISO

How reproducible:

Twice.

Steps to Reproduce:
1. Install to HD (graphical)
2. Press reboot button at the end.

Comment 1 Richard W.M. Jones 2012-12-03 14:05:15 UTC
(In reply to comment #0)
> this button merely closes the windows, it does reboot the machine.

s/it does/it does NOT/

Comment 2 Chris Lumens 2012-12-03 15:17:46 UTC

*** This bug has been marked as a duplicate of bug 854904 ***


Note You need to log in before you can comment on or make changes to this bug.