Bug 883052 - MATE desktop is not being installed after choosing it in the installer
MATE desktop is not being installed after choosing it in the installer
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: mate-desktop (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On: 878985
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-03 12:11 EST by Ramil Khantimirov
Modified: 2012-12-04 01:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 01:05:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ramil Khantimirov 2012-12-03 12:11:21 EST
Description of problem:
MATE desktop is not being installed after the appropriate desktop selection in the installer

Version-Release number of selected component (if applicable):
1.5.4-1.fc18

Steps to Reproduce:
1. Boot up from installation media
2. Select 'MATE' as a default package selection
3. Boot the installed system
  
Actual results:
MATE is available to use on the logon screen

Expected results:
There is onle OpenBox available

Additional info:
yum groupinstall "MATE Desktop" helps
Comment 1 Ramil Khantimirov 2012-12-03 12:15:10 EST
Sorry, I have misplaced the expected and actual results :)
Comment 2 Rex Dieter 2012-12-03 12:16:13 EST
My understanding is that MATE isn't on f18beta+ media, not enough space for new stuff.  

So, i'm pretty sure the installer shouldn't present it as a choice to select.

(For some future fedora release, f19 maybe, work is underway to provide a mate spin)
Comment 3 Ramil Khantimirov 2012-12-03 12:21:59 EST
But it is available to select since f18beta.
As I understood, it is intended to work out of the box http://fedoraproject.org/wiki/Features/MATE-Desktop#Current_status
Comment 4 Rex Dieter 2012-12-03 12:28:48 EST
Depends on which install "media" one uses.  When I say media, i was referring to the DVD referenced on 
http://fedoraproject.org/en/get-prerelease

My understanding is that the only way to get MATE installed, one must one of the following:
1. some conventional install (DVD or live image), potentially with some other DE
2. kickstart
3. netinst.iso image.  *this* media should work, since network repositories are available at install-time

This probably should get move love to be documented better on said Feature wiki page.
Comment 5 Ramil Khantimirov 2012-12-03 12:31:43 EST
I was using the standard 4.54Gb install DVD
Comment 6 Dan Mashal 2012-12-03 12:58:06 EST
Please use the netinstall.

Note You need to log in before you can comment on or make changes to this bug.