Bug 883171 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:9107be98bda73342d6052ff28d4...
:
: 883172 883173 883174 883175 883176 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-03 18:22 EST by bugsreporter01
Modified: 2013-01-23 16:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-23 16:07:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (375 bytes, text/plain)
2012-12-03 18:22 EST, bugsreporter01
no flags Details
File: executable (10 bytes, text/plain)
2012-12-03 18:22 EST, bugsreporter01
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-12-03 18:23 EST, bugsreporter01
no flags Details
File: xorg.conf (1.48 KB, text/plain)
2012-12-03 18:23 EST, bugsreporter01
no flags Details
File: Xorg.0.log (258.12 KB, text/plain)
2012-12-03 18:23 EST, bugsreporter01
no flags Details
File: dmesg (116.42 KB, text/plain)
2012-12-03 18:23 EST, bugsreporter01
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (491 bytes, text/plain)
2012-12-03 18:23 EST, bugsreporter01
no flags Details

  None (edit)
Description bugsreporter01 2012-12-03 18:22:53 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7febd4f000+0x2e77) [0x7f7febd51e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7febd4f000+0x5d47) [0x7f7febd54d47]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7febd4f000+0x6fa4) [0x7f7febd55fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3536e00000+0xefe0) [0x3536e0efe0]
:7: /usr/bin/X (0x400000+0xcc088) [0x4cc088]
:8: /usr/bin/X (0x400000+0xcc0b5) [0x4cc0b5]
:9: /usr/bin/X (0x400000+0xcc8a5) [0x4cc8a5]
:10: /usr/bin/X (BlockHandler+0x4a) [0x43820a]
:11: /usr/bin/X (WaitForSomething+0x114) [0x4627d4]
:12: /usr/bin/X (0x400000+0x34141) [0x434141]
:13: /usr/bin/X (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3536a21735]
:15: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 bugsreporter01 2012-12-03 18:22:57 EST
Created attachment 657126 [details]
File: backtrace_binaries_versions
Comment 2 bugsreporter01 2012-12-03 18:22:59 EST
Created attachment 657127 [details]
File: executable
Comment 3 bugsreporter01 2012-12-03 18:23:01 EST
Created attachment 657128 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 bugsreporter01 2012-12-03 18:23:04 EST
Created attachment 657129 [details]
File: xorg.conf
Comment 5 bugsreporter01 2012-12-03 18:23:16 EST
Created attachment 657130 [details]
File: Xorg.0.log
Comment 6 bugsreporter01 2012-12-03 18:23:25 EST
Created attachment 657132 [details]
File: dmesg
Comment 7 bugsreporter01 2012-12-03 18:23:38 EST
Created attachment 657136 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 8 Adam Jackson 2012-12-06 10:51:01 EST
*** Bug 883172 has been marked as a duplicate of this bug. ***
Comment 9 Adam Jackson 2012-12-06 10:51:04 EST
*** Bug 883173 has been marked as a duplicate of this bug. ***
Comment 10 Adam Jackson 2012-12-06 10:51:07 EST
*** Bug 883174 has been marked as a duplicate of this bug. ***
Comment 11 Adam Jackson 2012-12-06 10:51:10 EST
*** Bug 883175 has been marked as a duplicate of this bug. ***
Comment 12 Adam Jackson 2012-12-06 10:51:13 EST
*** Bug 883176 has been marked as a duplicate of this bug. ***
Comment 13 Eli 2013-01-14 22:24:48 EST
It showed up when I logged into kde.

Package: xorg-x11-server-Xorg-1.12.4-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 Adam Jackson 2013-01-23 16:07:39 EST
nvidia_drv -> CANTFIX

Note You need to log in before you can comment on or make changes to this bug.