This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 883308 - Firstboot freezes when trying to start NTP after install with Gnome 3
Firstboot freezes when trying to start NTP after install with Gnome 3
Status: CLOSED DUPLICATE of bug 856090
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-12-04 04:48 EST by Dan Mashal
Modified: 2012-12-05 10:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-05 09:23:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (54.28 KB, image/png)
2012-12-04 04:50 EST, Dan Mashal
no flags Details

  None (edit)
Description Dan Mashal 2012-12-04 04:48:10 EST
Steps to Reproduce:
1. Install Gnome 3 with netinstall
2. Reboot
3. Choose synchronize time and network 
  
Actual results:

"Firstboot freezes on starting NTP Service"

Expected results:

First boot to not freeze
Comment 1 Dan Mashal 2012-12-04 04:50:38 EST
Created attachment 657367 [details]
screenshot
Comment 2 Tim Flink 2012-12-04 16:33:54 EST
How often have you been seeing this?
Were you able to grab any logs from the system?
Did the system have network access when NTP was started?
What was your package set for installation?
Were you eventually able to login to the system?
Comment 3 Dan Mashal 2012-12-04 19:49:39 EST
Yes, after reboot firstboot came up and I cancelled the NTP startup I was able to get in to GNOME3. I will try to answer all the rest of the questions shortly.
Comment 4 Martin Sivák 2012-12-05 09:23:03 EST
It is the same behaviour we saw in 856090. What version of Fedora did you use? Beta, Beta2 or older?

I am closing as a duplicate, but if it behaves differently, please reopen the bug.

*** This bug has been marked as a duplicate of bug 856090 ***
Comment 5 Dan Mashal 2012-12-05 10:35:57 EST
I used RC1. Thanks will test with smoke 3 today.

Note You need to log in before you can comment on or make changes to this bug.