Bug 8834 - Install fails to detect video card
Install fails to detect video card
Status: CLOSED DUPLICATE of bug 7322
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-25 08:07 EST by cronje
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-26 00:51:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cronje 2000-01-25 08:07:40 EST
I have a Tseng4000 W32P card in my system. I have previously
installed RH Linux 5.2 without any problems.
  With RH 6.1 the graphical install screen fails to come up,
and the installer remains in text mode. I have tried both CD-ROM
and boot disk install (including text expert).
The install terminates with a message like this:

Probing for mouse tpye...
 File "/usr/bin/anaconda" line 133
 File "/usr/lib/python1.5/site-packages/xserver.py" line 44
 File "/usr/lib/python1.5/site-packages/xf86config.py" line 170
 File "/usr/lib/python1.s/site-packages/xf86config.py" line 118
    card = cards[thecard]
KeyError:ET4000 W32i

What must I do to specify the Xserver?
I cannot find any kickstart file "ks.cfg" on the CD.
Also, text expert mode asks me for a driver disk, what is that?

Help will be appreciated
Thanks
Philip
Comment 1 cronje 2000-01-26 00:51:59 EST
I see now that this is the same bug as #7322.


*** This bug has been marked as a duplicate of 7322 ***
Comment 2 David Lawrence 2008-03-04 10:53:43 EST

*** This bug has been marked as a duplicate of 7322 ***

Note You need to log in before you can comment on or make changes to this bug.