Bug 884642 - [rhevm-upgrade] Rollback steps should be printed to a user when failing on DB upgrade
[rhevm-upgrade] Rollback steps should be printed to a user when failing on DB...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
x86_64 Linux
urgent Severity urgent
: ---
: 3.1.1
Assigned To: Moran Goldboim
Pavel Stehlik
integration
: ZStream
Depends On: 880523 920712
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-06 08:32 EST by Chris Pelland
Modified: 2013-03-27 06:08 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously in the event of a failure the rhevm-upgrade script did not always display the steps required to roll back the changes it had made. The script has been updated and now always displays the rollback instructions in the event of a failure.
Story Points: ---
Clone Of: 880523
Environment:
Last Closed: 2013-01-15 10:15:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2013-01-15 10:15:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0003.html

Note You need to log in before you can comment on or make changes to this bug.