Bug 884898 - support i386 on ovirt/RHEV
Summary: support i386 on ovirt/RHEV
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: scheduler
Version: 0.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: 0.12
Assignee: Qixiang Wan
QA Contact: Dan Callaghan
URL:
Whiteboard: Cloud
Keywords: FutureFeature
: 884902 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-07 01:09 UTC by Dan Callaghan
Modified: 2018-02-06 00:41 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2013-04-11 04:57:02 UTC


Attachments (Terms of Use)

Description Dan Callaghan 2012-12-07 01:09:41 UTC
Beaker's oVirt/RHEV integration is currently limited to x86_64 recipes, but we could easily support i386 as well if we add some code to configure the VM correctly.

Comment 1 Dan Callaghan 2012-12-17 05:32:09 UTC
*** Bug 884902 has been marked as a duplicate of this bug. ***

Comment 2 Qixiang Wan 2013-02-06 07:14:27 UTC
on gerrit: http://gerrit.beaker-project.org/#/c/1700/

Comment 5 Dan Callaghan 2013-04-11 04:57:02 UTC
Beaker 0.12 has been released.


Note You need to log in before you can comment on or make changes to this bug.