Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 884902 - support i386 on ovirt/RHEV
Summary: support i386 on ovirt/RHEV
Keywords:
Status: CLOSED DUPLICATE of bug 884898
Alias: None
Product: Beaker
Classification: Retired
Component: scheduler
Version: 0.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-07 01:14 UTC by Dan Callaghan
Modified: 2018-02-06 00:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-17 05:32:09 UTC


Attachments (Terms of Use)

Description Dan Callaghan 2012-12-07 01:14:29 UTC
Beaker's oVirt/RHEV integration is currently limited to x86_64 recipes, but we could easily support i386 as well if we add some code to configure the VM correctly.

Comment 1 Dan Callaghan 2012-12-17 05:32:09 UTC
Oops.

*** This bug has been marked as a duplicate of bug 884898 ***


Note You need to log in before you can comment on or make changes to this bug.