Bug 8850 - Customizing package when upgrading and then going back fails
Summary: Customizing package when upgrading and then going back fails
Status: CLOSED DUPLICATE of bug 8803
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-25 17:04 UTC by Joseph Kotran
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 16:15:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Kotran 2000-01-25 17:04:16 UTC
While upgrading from Red Hat 6.1.90 to 6.1.91 I choose to customize the
packages to install.  I then changed my mind and went back.  However, the
installer locked up on me.  It returned a message that stated that
/dev/sda2 was busy or it returned something very similar.  That device is
my root partition.

Regards,

Joe Kotran

Comment 1 Jay Turner 2000-02-04 16:15:59 UTC
*** This bug has been marked as a duplicate of 8803 ***


Note You need to log in before you can comment on or make changes to this bug.