Bug 8803 - Error mounting hda5: Device or resource busy
Summary: Error mounting hda5: Device or resource busy
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 8850 9211 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-24 16:36 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-07 20:55:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-24 16:36:34 UTC
NFS upgrade.
At the 'Upgrading your system' screen, I first left the 'Customize packages
to be upgraded' button unchecked and pressed Next.  Then I changed my mind
and went back and checked it.  When I pressed Next I got:

Error mounting hda5: Device or resource busy

Comment 1 Jay Turner 2000-02-04 16:15:59 UTC
*** Bug 8850 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2000-02-08 17:25:59 UTC
*** Bug 9211 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-03-07 20:54:59 UTC
This is working in the latest development version.


Note You need to log in before you can comment on or make changes to this bug.