Bug 88500 - Anaconda fails during package install for RH 8.0 and 9.
Summary: Anaconda fails during package install for RH 8.0 and 9.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-10 15:45 UTC by Need Real Name
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 19:04:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-04-10 15:45:29 UTC
Description of problem: Attempts to install RH 8.0 failed thru many attempts
using various methods including using a boxed set from RH, ftp install, use of
anaconda update, etc. Installed successfully on one computer but can't get it to
install on a second one. Always fails part way through package install with
pop-up that only allows for rebooting. Contacted RH install support and tried
all suggestions with no success and finally was referred to bugzilla. Looked
through bug reports that seem to be similar to no avail. The computer in
question had RH 7.2 installed at one time with no real problems.



Version-Release number of selected component (if applicable):
8.0 (but also 9.0)

How reproducible:Happens every time but not always during the same package
installation.


Steps to Reproduce:
1.Normal installation process
2.
3.
    
Actual results:See above


Expected results:


Additional info:

Comment 1 Michael Fulbright 2003-04-11 15:55:08 UTC
Sounds like bad media - have you tested all your installation media?

Comment 2 Need Real Name 2003-04-11 16:37:25 UTC
All media have been tested (and restested).  Besides, the same failure occurs
when I try to install directly from an FTP site!

Comment 3 John 2003-05-01 18:47:33 UTC
Did you try the anaconda patch given in bug
report 75377?

I had the same problem with the boxed set of CDs of RH8
when attempting to install to an old Dell Dimension XPS R400.

The patch allowed me to retry loading the "bad" package
without terminating the installation. Several retries were necessary
on various packages - but I got there in the end.

The same set of CDs load perfectly on a newer Dimension
8100.

-- 
John@newvillage.demon.co.uk

Comment 4 Need Real Name 2003-05-01 19:04:42 UTC
Yes, I tried the patch in bug 75377 and it didn't work.  Also, as I said before,
I get the same result if I try to install directly from a mirror site using FTP
so it isn't the Cd-Rom drive as suggested by some in the 75377 discussion. And,
I have installed RH 8 successfully on a different computer (and also
successfully updated it to RH 9.

Its a mystery!

Comment 5 Michael Fulbright 2003-05-13 19:04:11 UTC
This sounds like a bad package on the CD or from the ftp site you are using. 
The error you are seeing occurs when there is a checksum error with the package
being installed.


Note You need to log in before you can comment on or make changes to this bug.