This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 885106 - The "Enter" key could not be used after user input the URL address in remote-viewer GUI tool
The "Enter" key could not be used after user input the URL address in remote-...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.4
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Marc-Andre Lureau
Virtualization Bugs
:
: 885683 (view as bug list)
Depends On:
Blocks: 977233
  Show dependency treegraph
 
Reported: 2012-12-07 09:20 EST by Cui Lei
Modified: 2014-11-09 17:24 EST (History)
10 users (show)

See Also:
Fixed In Version: virt-viewer-0.5.6-1.el6
Doc Type: Bug Fix
Doc Text:
no doc required
Story Points: ---
Clone Of:
: 977233 (view as bug list)
Environment:
Last Closed: 2013-11-21 03:05:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Cui Lei 2012-12-07 09:20:02 EST
Description of problem:
The "Enter" key could not be used after user input the URL address in remote-viewer GUI tool.
It should be used as click "Connect" button. Like a browser, after input the url, after press "Enter" browser could start to connect to server.

Version-Release number of selected component (if applicable):
virt-viewer-0.5.2-17.el6
spice-gtk-0.14-5.el6
spice-server-0.12.0-7.el6
spice-vdagent-0.12.0-3.el6
usbredir-0.5.1-1.el6
libvirt-0.10.2-10.el6
qemu-kvm-0.12.1.2-2.335.el6.x86_64
kernel-2.6.32-342.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. #remote-viewer
2. input a correct URL and press "Enter"
 
Actual results:
The "Enter" key  could not be used 

Expected results:
It should be used as click "Connect" button. Like a browser, after input the url, after press "Enter" browser could start to connect to server.
Comment 2 Christophe Fergeau 2012-12-10 07:21:04 EST
*** Bug 885683 has been marked as a duplicate of this bug. ***
Comment 9 tingting zheng 2013-07-03 05:50:58 EDT
I can reproduce this issue with:
virt-viewer-0.5.2-18.el6_4.2.x86_64

Tested with:
virt-viewer-0.5.6-1.el6.x86_64

"Enter" key works,so move the status of the bug as VERIFIED.
Comment 10 errata-xmlrpc 2013-11-21 03:05:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1578.html

Note You need to log in before you can comment on or make changes to this bug.