Bug 885683 - [remote-viewer] Hitting enter doesn't start connecting to a VM
[remote-viewer] Hitting enter doesn't start connecting to a VM
Status: CLOSED DUPLICATE of bug 885106
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-10 07:15 EST by Tomas Jamrisko
Modified: 2012-12-10 07:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-10 07:21:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-12-10 07:15:27 EST
Description of problem:

Hitting enter after manually entering connection details doesn't do anything. 

Version-Release number of selected component (if applicable):
virt-viewer-0.5.2-16.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. start remote-viewer without any parameters
2. enter anything into the URL: line, e.g. "example"
3. hit enter
  
Actual results:
Nothing happens

Expected results:
Same action as clicking Connect
Comment 1 Christophe Fergeau 2012-12-10 07:21:04 EST

*** This bug has been marked as a duplicate of bug 885106 ***

Note You need to log in before you can comment on or make changes to this bug.