Bug 88544 - installer hangs when choosing password
Summary: installer hangs when choosing password
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-10 19:44 UTC by Rich Taylor
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rich Taylor 2003-04-10 19:44:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
The report on the screen says:
File "/usr/bin/anaconda". line 694, in?
int.run(id, dispatch, configFileData)
File "/usr/lib/anaconda/text.py", line
446, in run dispatch.gotoNextL()

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run the Install - either graphical or text - makes no difference
2. Occurs at various locations - when loading install, choosing boot manager or 
on 2nd CD.
3. 
    

Actual Results:  System said "It's safe to reboot your system".

Expected Results:  Install the software without incident.

Additional info:

System Specs: AMD Duron 850, 128MB DDR210 RAM, WD 10GB HDD, Sony 52x CDROM, TNT 
Riva Video, 3Com 590 TX NIC, Via chipset on board.

Comment 1 Michael Fulbright 2003-04-11 15:52:43 UTC
Have you tested all your installation media?

Comment 2 Rich Taylor 2003-04-11 16:05:34 UTC
Unfortunately, I don't know how.  I purchased the software so assume the disks 
are good but this is no real guarantee. I really know nothing about Linux.  I 
do know that I have installed Mandrake on this system without incident.

Comment 3 Rich Taylor 2003-04-11 17:48:02 UTC
Here is some more info:

I removed hardware (video and nic) and am now able to proceed in the install.  
I get into the install and get this error:
/mnt/sysimage/var/tmp/linuxdoc.tools-0.9.20.3.i386.rpm cannot be opened.  This 
is due to a bad image, disc media etc.

I downloaded the iso and made my own CD.  Result is the same.  I burnt a new cd 
using the cd from Red Hat as the source and the result is the same.

If I attempt to restart the installation, I get an error stating <something> 
CPIO - Bad Magic and then the setup stops.  I can't get the entire message 
because it goes by too fast.  

If I shut off the machine for a while (15 minutes) I can then go back into the 
setup just fine but with the above file copy error.

Comment 4 Michael Fulbright 2003-05-13 19:05:36 UTC
You may want to see if you can swap in a different CD drive in the system. CDs
can be unreliable (I've seen thousands of examples of the problem you are seeing
and its always either bad media or a bad drive).

*** This bug has been marked as a duplicate of 75008 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.